Excel, birçok bilginin kayıt edilmesini ve üzerinde işlem yapılarak istenilen verilerin oluşturulmasını sağlayan programdır. Sistem içerisindeki kısayol tuşları sizlerin işini kolaylaştırmak için aktif hale getirilmiştir. Yapacağınız işlemler hakkında kısayol tuşlarına hakimseniz Excel’de birçok hamleyi kısa süreler içinde gerçekleştirebilirsiniz. Excel’de 4 İşlem Yapma adlı yazımızda, 4 işlem için öğrenmeniz gereken bilgiler detaylı olarak açıklanmaktadır. Öğrendiğiniz bu bilgileri Excel’de deneyebilirsiniz.

Excel’de 4 İşlem Yapma

Excel, formüllerin kullanılmasını esas alır. İnsanların işlerini kolaylaştıran bu formüller hakkında bilginiz yok ise yapacağınız her işlem uzayacak ve veriminiz düşecektir. Sizler de Excel’in kolaylıklarını kısa sürede öğrenmeli ve test etmelisiniz.

İşlemleri yapmadan önce bilmeniz gerek iki kural vardır.

  • Parantez içindeki sıralamaların arasına noktalı virgül ( ; ) konulur ise hücreler tek tek işlem yapılır.
  • Parantez içinde sıralamaların arasında iki nokta ( : ) konulur ise sütunun tamamı için işlem yapılır.

 Excel’de 4 işlem yapmak için;

  • Excel’de Toplama İşlemi

Bilgilerin yer aldığı sütuna A diyelim. Sütun içerisindeki sayısal verileri teker teker toplamak veya sadece bazılarının toplamasını yapmak için;

=TOPLA(A1; A2; A3; AN)

İki satır arasındaki tüm verilerin toplanması için;

=TOPLA(A1: A17)

excel4islem - Excel’de 4 İşlem Nasıl Yapılır?

Sütun içerisindeki tüm sayısal verilerin toplanması için;

=TOPLA(A:A)

  • Excel’de Çarpma İşlemi

Bilgilerin yer aldığı sütuna A diyelim. Sütun içindeki bazı değerlerin çarpılması için;

=ÇARPIM(A1;A3;AN)

Belirli satır aralığındaki sayıların birbiri ile çarpılması için;

=ÇARPIM(A3: A6)

Sütun içindeki tüm sayıların birbiri ile çarpılması için;

=ÇARPIM(A:A)

  • Excel’de Bölme İşlemi

Bilgilerin yer aldığı sütuna A diyelim. Pay ve Payda belirtilerek bölme işlemi yapılması mümkün.

=BÖLÜM(pay; payda); şeklinde yapılmaktadır.

  • Excel’de Çıkarma İşlemi

Excel’de çıkarma işlemi klasik matematik ile benzerlik gösterir. Değerleri teker teker yazmanız ve işlemlerinizi yönlendirmeniz gerekmektedir.

=(A1 + A3 – A2) şeklindeki işlemleriniz gerçekleştirilir. Ancak doğru sonuçlara ulaşmanız için işlem önceliğini unutmamalısınız. Matematikte işlem önceliği Excel’de de geçerlidir. Ayrı tutulacak işlemleriniz içinde parantez kullanırsanız karışıklıkların önüne geçmiş olursunuz.

Excel, bilgilerin nizami bir şekilde dizilip işlem yapılması için ideal bir ortamdır. Bu yazımızda Excel’de 4 işlem yapma üzerine bilgilendirmeler sunduk. Excel hakkında daha fazla bilgiye sahip olarak işlemlerinizi kısa sürede halledebilirsiniz.